Jump to content
corcondil

menu isn't showing up (please ignore)

Recommended Posts

whenever i start up the application, i get stuck at the menu because nothing shows up other than that start screen with the quote and the picture montage. all of the other options are just a plain black background - nothing else. i checked to see if my computer met the minimum requirements, and it does. i've only just bought and installed the game within the hour. help!

Edited by corcondil

Share this post


Link to post
Share on other sites

How do you get out of the game?  Click until you hit the quit button by chance?  Kill the process?  Might be good to post your log files.  I think server-main is usually the important one.

Share this post


Link to post
Share on other sites

i just click quit. the buttons show up, but that's it. 

the game doesn't even crash. it just... stubbornly refuses to work! 

today it's not even able to load the start screen, i have to click on a completely black screen until it lets me kill the process. it doesn't even get to the 'loading shaders' bit

this is from my most recent attempt. does it have to be from server-main if i'm not going to be on multiplayer?

21.5.2020 10:52:29 [Notification] Client logger started.
21.5.2020 10:52:29 [Notification] Game Version: v1.12.14 (Stable)
21.5.2020 10:52:30 [Notification] Graphics Card Vendor: Intel
21.5.2020 10:52:30 [Notification] Graphics Card Version: 3.3.0 - Build 9.17.10.2884
21.5.2020 10:52:30 [Notification] Graphics Card Renderer: Intel(R) HD Graphics 4000
21.5.2020 10:52:30 [Notification] Graphics Card ShadingLanguageVersion: 3.30 - Build 9.17.10.2884
21.5.2020 10:52:30 [Notification] Cairo Graphics Version: 1.15.10
21.5.2020 10:52:30 [Notification] OpenAL Version: 1.1 ALSOFT 1.16.0
21.5.2020 10:52:30 [Notification] C# Framework: .net Framework 4.0.30319.42000
21.5.2020 10:52:30 [Notification] OpenTK Version: 3.1.0 (A set of fast, low-level C# bindings for OpenGL, OpenGL ES and OpenAL.)

as you can see it just... kind of ends.

i've already tried running older versions.

sorry, i'm not very good at all this computer stuff 😧 

Edited by corcondil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.