Jump to content
Sign in to follow this  
EMSpara

Single Player Mode Not Working

Recommended Posts

So I had no internet for 1.5 days due to an outage and tried to play single player mode...started loading and then got this error: something went awry, please check program log. I have no idea what that means and it has never happened before. Anyone know what this is and how to fix it?

Share this post


Link to post
Share on other sites

I also uninstalled and reinstalled the game, as well as updated to newest version and still same error. Multiplayer is fine, just can't load a single player game.

 

Share this post


Link to post
Share on other sites

Does this happen when you start a brand new singleplayer game? You might want to find said log files and attach them to your post if you want help with the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.