Jump to content
Ian HEUER

ISSUE JOINING SERVER

Recommended Posts

Hello I am new to VS and was able to set up a server on my own pc that my friends can play but when I try to join it I get an error message of "no message could be made because the target machine actively refused it". The server works for my buddies but not me, is there something I'm missing about server hosting or do I just need to disable the server and use the open to internet feature when I want to play with my friends?

Share this post


Link to post
Share on other sites

I don't have a solution, but I'm watching for an answer. We've had this problem as well. I was told that our internet router was probably blocking access. The default port is 42420, if that is any help.

 

Edited by dakko

Share this post


Link to post
Share on other sites

Wait, you're trying to connect to your own server running on the same computer? You should definitely be able to connect using 'localhost' as address

Share this post


Link to post
Share on other sites

I am having the same issue. port forwarded 42420 on both my and my friend's routers but still can't connect to each other. Even tried connecting to my own IP and I get this message "No connection could be made because the target machine actively refused it..." (shows ip and port)

and that with dedicated server. The Single Player just gives me a Upnp error when my router already has that enabled.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.