Jump to content

Recommended Posts

Hello I am new to VS and was able to set up a server on my own pc that my friends can play but when I try to join it I get an error message of "no message could be made because the target machine actively refused it". The server works for my buddies but not me, is there something I'm missing about server hosting or do I just need to disable the server and use the open to internet feature when I want to play with my friends?

Link to post
Share on other sites

I don't have a solution, but I'm watching for an answer. We've had this problem as well. I was told that our internet router was probably blocking access. The default port is 42420, if that is any help.

 

Edited by dakko
Link to post
Share on other sites

I am having the same issue. port forwarded 42420 on both my and my friend's routers but still can't connect to each other. Even tried connecting to my own IP and I get this message "No connection could be made because the target machine actively refused it..." (shows ip and port)

and that with dedicated server. The Single Player just gives me a Upnp error when my router already has that enabled.

Link to post
Share on other sites
  • 2 months later...
  • 2 months later...

Hello, I am having the same kind of connection issues as OP. I have tried several ways to address the issue, including reinstalling the game, logging out and back in, reattaching to the server, etc. I was previously able to access this server on a different computer but when I switched to a new computer, I suddenly had an issue logging in.

Edit: So I think I fixed the problem as I am now able to connect

 

Edited by ruggbean
Link to post
Share on other sites
  • 2 months later...
On 3/26/2021 at 7:30 AM, ruggbean said:

Hello, I am having the same kind of connection issues as OP. I have tried several ways to address the issue, including reinstalling the game, logging out and back in, reattaching to the server, etc. I was previously able to access this server on a different computer but when I switched to a new computer, I suddenly had an issue logging in.

Edit: So I think I fixed the problem as I am now able to connect

 

It would be very kind of you if you could at least try to specify what you did to fix this.

Just typing "I fixed it" in a thread should be a ban reason...

  • Like 1
Link to post
Share on other sites
On 6/3/2021 at 8:23 AM, DerLord said:

It would be very kind of you if you could at least try to specify what you did to fix this.

Just typing "I fixed it" in a thread should be a ban reason...

If I remember correctly, the port number on the back of my server ID was not input correctly when moving to a new computer and I had to double check my server ID against the port number. 

It would also be very kind of posters to sometimes show screenshots or exact logs of the issues that they are trying to get fixed, especially because there are multiple reasons why an issue can occur, especially on such an early access game. Did OP fix the issue? If not, why not come back and tell us what they did to fix it. Not sure who hurt you, but to insinuate that what I said or didn't should constitute a ban is rather extreme and I hope you have a better day about that.

Capture.PNG

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.