Jump to content

Recommended Posts

17 hours ago, JamesB said:

Nope.  Can't pour it out.  Can't put it in any containers that I know of.  Breaking the bucket does nothing either.  It's just a bucket that says it has "0.1 liters of resin"

I was able to get it out without issue. Bucket or bottle, you should be able to place it into a chest or something

4 hours ago, Pamela Wild said:

So, I can't seem to make bone broth in the saucepan. Is there a certain way the ingredients need to go in there?

Are you on 1.3.14?

Link to post
Share on other sites

Huh? That's weird. For me, right clicking is what picks up the bucket. 

Yes, you can get resin from the bucket, place it into something, and have that resin cure into hard resin nuggets.
You can also keep it in the bottle or bucket until it cures, and still place the resin nugget into something.

Try right clicking instead, I guess? Whatever method you use to get liquids out of your containers, do that.

Link to post
Share on other sites
5 hours ago, l33tmaan said:

You can make mix food the same way you grind a quern: by right clicking. Try it on the bowl. Is it not working?

Nope. I can open the bowl to add ingredients, I can lock and unlock. I tried putting a cooking pot in the mix, I just wanted to make pemmican. Right clicking does nothing.

Link to post
Share on other sites

Okay, update. I took out all my other mods and with just this one, I tested some things in creative. I got it working, but apparently either pemmican is bugged, or I'm doing it wrong, because that's not an option. May have to use another mod for it until you patch it or something, because I'm not giving up this mod, I can't play the game without it anymore.

 

Link to post
Share on other sites

Not really. I'm not home at the moment. Like I mentioned, I got the mixing bowl to work, but not pemmican. I tried regular berried, dried berries, meat nuggets, raw meat, with cooking pot, without. Couldn't get the pemmican to work. Everything else does, however, now that I've figured it out. I can work without pemmican for a while. You added a bunch of stuff I've been wanting in game anyway.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.