Jump to content

Search the Community

Showing results for tags 'freeze'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Vintagestory Discussion
    • News
    • Discussion
    • Suggestions
    • Questions
    • Multiplayer
    • Bugs
  • Creative endeavors
    • Builds
    • Videos, Art or Screenshots
    • Story
  • Vintage Story Modding
    • Mod Releases
    • Modpack Releases
    • Mods & Mod Development
  • Off Topic
    • Other Games
    • General Offtopic

Categories

  • News
  • Community Spotlight
  • Stories

Product Groups

  • Game Account & Game Servers
  • Game Server

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Every minute or two, the game will freeze for about a second, every second, about three or four times. After that, game in fine for the next minute or two. Is it autosaving? Also, the longer I play, there will be a mouse delay, which grows more and more noticeable. Gradually grows more noticeable until it's at a point of unplayability. Delay becomes unplayable at a around 5 hours of gametime. Only closing the game and relaunching will remove the delay. Refreshing chunks, textures, and shaders doesn't remove the delay, only closing and relaunching does. Playing Vintage Story through Arch Linux, downloaded through the AUR. Less of a bug and looks more like an issue.
  2. Installed the 1.14.0 pre9 version. It's displayed as pre 8 in game. All pre 9 additions are present. Had a freeze and saw my cpu maxed out. I will try loading in entity safe mode and see what happens.
  3. When playing (v1.14.0-pre.7) version of the game. I was playing single player and I experienced two situations where game froze completely, I could hear sounds playing in the background (campfire burning) but game was unresponsive, after waiting for some time I had to force close the game in both cases. This thing also happened to me on stable version of the game (1.13.4). I remember that I could be tapping crouch once or twice and placing items on the floor before freeze happened. I provide logs of last 15 minutes in spoilers: client-debug client-main server-debug server-event server-main I didn't post the rest of logs because they are blank.
  4. While the game runs fine on my main computer, I wanted to be able to get it to run on my brother's computer too, so we could play together online. Unfortunately, we can't get it to work on my brother's computer. Even when on the lowest graphical settings, the game freezes on the character customization screen, before any models load. The game doesn't actually crash, and we just have to end the game process, so there's no crash report but I was advised to include client-main.txt, so it's attached below. My brother's computer can run most 3D games, and we've played MC online using his computer. We just got the game a few days ago, so we're using version 1.13.4.0. Computer specs: Windows 10 Home. (Version 1803, OS Build 17134.765) Processor: AMD FX(tm)-6300 Six-Core Processor, 3.50 GHz Installed Memory (RAM): 8.00 GB System Type: 64-bit operating system, x64-based processor BIOS: Award Modular BIOS v6.00PG DirextX Version: DirectX 12 Graphics Device: NVIDIA GeForce 8400 GS Approx Total Memory: 4064 MB Display Memory (VRAM): 480 MB Shared Memory: 3583 MB I've included DxDiag.txt, too, with information from dxdiag about my system information. I hope that's enough information. I really would like to be able to play with my brother online. client-main.txt DxDiag.txt
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.