Jump to content

Search the Community

Showing results for tags 'glitch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Vintagestory Discussion
    • News
    • Discussion
    • Suggestions
    • Questions
    • Multiplayer
    • Bugs (archived)
  • Creative endeavors
    • Builds
    • Videos, Art or Screenshots
    • Story
  • Vintage Story Modding
    • Mod Releases
    • Modpack Releases
    • Mods & Mod Development
  • Off Topic
    • Other Games
    • General Offtopic

Categories

  • News
  • Community Spotlight and Events
  • Stories

Product Groups

  • Game Account & Game Servers
  • Game Server Upgrades

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. The image below displays the block having a physical albeit invisible form visually for a manner of seconds and its texture revealing after said seconds are up. Though this has happened recent, and yes I use mods, but I wouldn't say it is because of said mods, as playing on Singleplayer does not yield this same result. One of my pals, suggest its like a server tick thing, but I am unsure of any of that, I just host the server.
  2. I really love Vintage Story. I really want to be able to play when I can't access my tower computer, so I downloaded it onto my LG Gram (it was bought last year, 2020) but whenever I hop into any server the graphics glitch. It seems to be like a lighting thing, but a strange random image seems to be filtered on top too.
  3. So I presume it is because its only calculating light on one chunk but I could be wrong, so I am just reporting this right here. The video of this bug is right here:
  4. Everything that is normally green on my PC is purple on my laptop. I realize that the hardware is different and the graphical setting is medium on the laptop but everything else runs smoothly, the only difference is the color.
  5. While exploring on the Darkage Server I died a few times, out of 4-6 times I got 2 respawns on the spot where I died and one time I got glitched into the soil/rocks and suffocated/got attacked by locusts. In my panic I forgot so screenshot it and sadly I´m not able to provide further information. Not quite sure if this also happens in SP as I didnt try it yet.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.