Jump to content

Search the Community

Showing results for tags 'pls help me'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Vintagestory Discussion
    • News
    • Discussion
    • Suggestions
    • Questions
    • Multiplayer
    • Bugs (archived)
  • Creative endeavors
    • Builds
    • Videos, Art or Screenshots
    • Story
  • Vintage Story Modding
    • Mod Releases
    • Modpack Releases
    • Mods & Mod Development
  • Off Topic
    • Other Games
    • General Offtopic

Categories

  • News
  • Community Spotlight
  • Stories

Product Groups

  • Game Account & Game Servers
  • Game Server

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hello everyone , Can someone help me to generate my structures right? The structure is one, wich has a top on the surface, and then a underground-part. I the .json file i write all right (in my oppinion), and i set the inside-block-codes-parameter to grass and not to water, but the struktures keep generating there! Here some examplepictures: I dont understand where the mistake is. Here the .json code: [ { "op": "add", "path": "/structures/-", "value": { "code": "dungeon1", "offsetY": -84, "chance": 0.5, placement: "surface", "schematics": ["dungeon1"], inblockcodes: ["soil-medium-normal", "soil-low-normal", "soil-verylow-normal"], }, "file": "game:worldgen/structures.json" }, ] If someone could help me, it would be gratefull! Thank you
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.