Jump to content

Getting a 42420 error whenever I join my friends server?


Recommended Posts

I'm not sure if I put this here, but I recently bought Vintage Story and have been playing the game with my friend. For the past 2 days it's been working perfectly fine and I've managed to join his game with no issue, but yesterday I decided to create my own singleplayer world and played for a little bit before we got on, except when I tried to join his server it gave me a 42420 error and I couldn't join. I tried setting up my own server and every time I opened to internet it says that the port forward was successful, but the router returned a private IP address. I can't join or host an internet server at all. I've checked the firewall and that's not the issue. I'm not quite sure what else it could be and why it suddenly stopped working out of nowhere, if anyone could help I would be very grateful! 

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.