Jump to content

World Edit - Can't export

Go to solution Solved by Petalwing,

Recommended Posts

After making my first world and starting a base, I realized that I didn't like the world seed and wanted to change some of my settings, so I created a new world. I wanted to move my base from the old world to the new one, but when I tried, I got the error in the screenshot. I'm sure it is a user error, but I have no idea what I've done wrong. Any suggestions?

Game version 1.19.3 with a handful of QOL mods.

I am using the commands from the wiki page; the exact command I typed was [/we mex base] (with the intended file name being base), but it spits out this error and does nothing. Using [/help we] spits out a list, but it does not include the export or import commands. The second screenshot shows my selection and the tool selected. 



Link to comment
Share on other sites

  • 2 weeks later...
  • Solution

Did you figure this out?  I just encountered the same. The help command says that "mex" is not a valid subcommand.

EDIT: I couldn't find any reference to the mex subcommand being removed in patch notes, but did see an export command. I was able to use /we export <filename> successfully.

Edited by Petalwing
  • Like 1
Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.