Jump to content

Error c0020001 at starting


Amademous
 Share

Recommended Posts

Hello,

I started this game a few days ago and played during those days. However, when I launched the game today, a crash exception occured.

Running on 64 bit Windows with 8 GB RAM 
Version: v1.14.7 (Stable)08/02/2021 18:53:19: Critical error occurred
System.NotSupportedException: Your graphics card does not support the extensions GL_ARB_framebuffer_object, GL_ARB_vertex_array_object, GL_ARB_draw_instanced, GL_ARB_explicit_attrib_location which is required to start the game
   à Vintagestory.Client.NoObf.ClientPlatformWindows.LogAndTestHardwareInfos()
   à _03wQBzfCnykaMLiRGgbQzrKOcn3._QN2fpVgRVBDOLs27GIkkdMlxeKf(_a9AJZVMB0wcgfRPD19VvLtZCbaX , String[] )
   à _NdjU5BXvKkfOW2d88pNMbEAjE1q._QN2fpVgRVBDOLs27GIkkdMlxeKf(ThreadStart )
-------------------------------

Event Log, last 3 entries
==================================
{ TimeGenerated = 08/02/2021 17:57:35, Site = , Source = .NET Runtime, Message = Application : Vintagestory.exe
Version du Framework : v4.0.30319
Description : le processus a été arrêté en raison d'une exception non gérée.
Informations sur l'exception : code d'exception c0020001, adresse d'exception 00007FFEA36F3B29
Pile :
 }

It seems to blame it on my CG but, as I said, It was working well the day before and there was no change on my computer since.

I tried to :

  • Launch the game multiples times
  • Launch with administrator rights
  • Reboot the computer
  • Delete and reinstall from the computer
  • Redownload the installer (even if it seemed to be the same as at the time of my first download 3-4 days ago)
  • Reinstall with the new installer
  • Update my CG drivers

The game is still crashing when I launch it, the only thing that changed after the reboot of the computer is that the second part of the error is now loading (the french part, before it just stood at "Loading Event Log Crash Info, please wait…"), plus now I have 0.1 second of black screen between launch and crash.

I can't find anything else to do to try to solve my issue, so I'm resorting to asking if I'm missing or misanderstanding something.
Hoping to have better news soon, thanks for your time.

Link to comment
Share on other sites

I finaly found a way to correct this problem : I used a Windows Restor Point to go back to the day of installation and it seems to work now. I guess there was some akward invisible Windows update and it wrecked my computer (the standby function of windows magically disappeared too)

To someone who could have the same problem : I tried to download very old version of the game, seems to be in vain. Check if there was no automatic updates.

Thanks for everyone who reads this post, sorry, it was just Windows 😜

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.