Jump to content

Can't delete mod file with wrong version v1.0.0_a


Go to solution Solved by Василий Шевчук,

Recommended Posts

I can't upload new mod version because earlier tried to upload file with wrong mod version 1.0.0_a.

I changed version but now I can't delete old file and upload new one.

  810972879_Screenshot2022-01-03134437.png.a1d1c2373e252039f4baa760fd96fcfd.png

image.png.bbe8bb0694dffd3980c5da4b88d38862.png

400 Bad request

Invalid action token. To prevent CSRF, you can only submit froms directly on the site. If you believe this is an error, please contact Tyron

formdata

fileid: 3551

 

! I am not sure that created topic on right department, that's why I create it again

Link to comment
Share on other sites

  • Solution

I looked at last changes on https://github.com/anegostudios/vsmoddb/blob/master/edit-deletefile.php

and understood that issue can be because token is outdated. Logged out, cleaned cache and after Logged In again, there wasn't the issue with token.

Earlier I tried Logout/login but that wasn't fix anything. Maybe cache cleanup helped or something was fixed on db site also.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.