Jump to content

Missing Tool Tip


Recommended Posts

     Hello Everybody!

     Until yesterday I had a tool tip above the berry bushes that gave estimated flowering and ripening days. Suddenly I noticed while playing that it was gone. It isn't related to mods, but to the most recent copy of my save. I reverted to an earlier backup save, and the tool tip reappeared. I tried adding and removing mods but it had no effect. I would rather not lose several days of progression. I tried enabling and disabling all the setting in the options and I looked through the wiki list of commands, but neither gave results. If there is a setting or command I missed or a way to alter my save that's be great. Thanks for your help!

**Pictures in Spoiler to save space




Link to comment
Share on other sites

For anyone concerned I found a "solution". While I was exploring I happened to notice that newly generated bushes had the tool tip. So I clipped them to bring them home. While I was gathering the flowers off of some of my already grown bushes they displayed the tool tips again. This problem was initially caused I believe, when modding my game after having transplanted the bushes to my base then changing and removing mods "broke" them. They no longer grew berries or flowered. Specifically a problem with the Wildcraft mod as it alters bush behavior and I will report this there. However I don't believe it is the mods fault. So...

TLDR; If you run into this problem do not reload the chunk you will lose everything you aren't carrying. Replant the bushes.

Sorry if I wasted anyone's time.


EDIT: Whelp can't figure out how to log in to the mod site to post a comment, or rather I did but it kicked me back out by the time I navigated back to the mod page.

Edited by Darth_Jam
Changed Information
Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.