Jump to content

Issue with 1.16.3


Recommended Posts

So, i have an issue with playing on 1.16.3. Basically, if I just create a new world, I get something like this in logs:

Running on 64 bit Windows with 16 GB RAM 
Game Version: v1.16.3 (Stable)
Loaded Mods: game@1.16.3, creative@1.16.3, survival@1.16.3
23.04.2022 18:00:50: Critical error occurred
System.NullReferenceException: Odwołanie do obiektu nie zostało ustawione na wystąpienie obiektu.
   w Vintagestory.Common.WorldConfig.Clone()
   w _V2z1UWGbnPsvCiQFPDn09hc9eVc._UAPhD07wOxFT2CMBL9WcbEWngCz()
   w Vintagestory.API.Client.GuiElementTextButton.OnMouseUpOnElement(ICoreClientAPI api, MouseEvent args)
   w Vintagestory.API.Client.GuiElement.OnMouseUp(ICoreClientAPI api, MouseEvent args)
   w Vintagestory.API.Client.GuiElementTextButton.OnMouseUp(ICoreClientAPI api, MouseEvent args)
   w Vintagestory.API.Client.GuiComposer.OnMouseUp(MouseEvent mouse)
   w _DfcVTZsx6YJhHabCmU4c9l6MrCs._bCkV4FVmLfsrx4LQuNu8tcfs2YB(MouseEvent )
   w Vintagestory.Client.NoObf.ClientPlatformWindows.Mouse_ButtonUp(Object sender, MouseButtonEventArgs e)
   w System.EventHandler`1.Invoke(Object sender, TEventArgs e)
   w System.EventHandler`1.Invoke(Object sender, TEventArgs e)
   w OpenTK.Platform.Windows.WinGLNative.WindowProcedure(IntPtr handle, WindowMessage message, IntPtr wParam, IntPtr lParam) w C:\Users\Nexrem\Desktop\transfer\opentk\src\OpenTK\Platform\Windows\WinGLNative.cs:wiersz 808
   w OpenTK.Platform.Windows.Functions.DispatchMessage(MSG& msg)
   w OpenTK.Platform.Windows.WinGLNative.ProcessEvents() w C:\Users\Nexrem\Desktop\transfer\opentk\src\OpenTK\Platform\Windows\WinGLNative.cs:wiersz 1554
   w OpenTK.GameWindow.Run(Double updates_per_second, Double frames_per_second) w C:\Users\Nexrem\Desktop\transfer\opentk\src\OpenTK\GameWindow.cs:wiersz 368
   w _muFH2BhSjNKo8GSc2o33Nm6Ckup._SwLkq72vc0vcc3OnHXTAS19pm9p(_tVmXPdKJ3JBDWFc8tBtvgftcfhl , String[] )
   w _XL1Xa21FKJVFetNmIumId5p6UDU._SwLkq72vc0vcc3OnHXTAS19pm9p(ThreadStart )
 

I don't want to update the game, because I'm currently playing on a server that is running on 1.16.3. Can anybody help me?

Edited by Piotr Wachowicz
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.