Jump to content

Image overlayed over my screen, everything else works? I don't know how to describe this.


esen
 Share

Recommended Posts

Ok, I didn't know where to put this considering I have some mods enabled. The game worked fine last time but now when I launched the world it told me i should remap the items, or whatever that is again, so I did and this happened. If I'm unpaused I can move, the block tooltips show up, I can scroll through my items and interact with blocks too. When I restarted the world the screen was just black, and then next time light blue(but with low res pixels of slightly different colours). I'm adding the log, and I saw that wildcraft threw some errors but the world worked with it before, I don't know why this happened now. I also only know the bare minimum of how to read it, so you know.

 

image.thumb.png.cebe44148b5e2d9c89e3842ce84cd3f4.png

client-main.txt

Link to comment
Share on other sites

in case anyone's interested this also fixed the lag i had on the starting screen in the client, all the particles and parallax were laggy before this happened and fixed itself, lol

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.