Jump to content

No smoke particles


Javajoe
 Share

Recommended Posts

After using the bed to go to sleep. There is no smoke particles emitting from the fire pit after waking while making charcoal. Default settings except for the chisel turned on. Most recent patch. There is still audio of the fire going tho. Game settings are maxed out for visuals and particle effects are maxed.

Edited by Javajoe
Link to comment
Share on other sites

1 hour ago, Kaelty said:

Hey Javajoe,

In case you continue to play anyways, mind looking if the sound stops after a few ingame days? it would be interesting to see if it is still working and just the smoke is gone or if it is finished but the sound keeps going.

I have still been playing. The sound keeps going until it is finished each time i've made charcoal. Only the smoke visuals is gone. I've tried a batch of charcoal without using the bed and the smoke was there the whole time.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.