Jump to content

Can't type German umlaut using deadkey


Voxelman
 Share

Recommended Posts

Hi,

I use a special keyboard without dedicated umlaut keys. I use the dead key ¨ to type ä, ö and ü. But that doesn't work in VS. If I want to search for Armor and I try to type the German word "Rüstung" I only get "R¨ustung" which doesn't work.

Regards, Markus

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.