Jump to content

GPU at 100%


Zvoy
 Share

Recommended Posts

Hi hoping I can get some input on my issue here, just got the game and I'll provide my specs.
Intel Core i7
16GB of RAM
GTX 1080
On Windows 10
From browsing through a bit of the forums it seems like Windows itself may cause an issue but I'm no guru on this stuff. But I start the game and my CPU and Memory is fine but my GPU goes to 100% usage but the temp doesn't rise at all, which is good, but the FPS can barely manage to get above 40 on Low and according to the game barely gets above 15 on High. I'm wondering if I'm just missing something obvious or if there is an issue on my end

Link to comment
Share on other sites

Just tried to launch the game and crashed here is the log:
 

Running on 64 bit Windows with 16 GB RAM 
Game Version: v1.16.5 (Stable)
Loaded Mods: game@1.16.5, creative@1.16.5, survival@1.16.5
8/10/2022 7:26:57 PM: Critical error occurred
System.Exception: EndOfStreamException thrown while reading entity, you might be able to recover your savegame through repair mode ---> System.IO.EndOfStreamException: Unable to read beyond the end of the stream.
   at System.IO.__Error.EndOfFile()
   at System.IO.MemoryStream.InternalReadInt32()
   at Vintagestory.API.Common.EntityControls.FromBytes(BinaryReader reader, Boolean ignoreData)
   at Vintagestory.API.Common.EntityAgent.FromBytes(BinaryReader reader, Boolean forClient)
   --- End of inner exception stack trace ---
   at Vintagestory.API.Common.EntityAgent.FromBytes(BinaryReader reader, Boolean forClient)
   at Vintagestory.API.Common.EntityPlayer.FromBytes(BinaryReader reader, Boolean forClient)
   at Vintagestory.Client.NoObf.ClientSystemEntities.createOrUpdateEntityFromPacket(_c4zW6iXC6q7Xom9edSwgw3G8Alm entitypacket, ClientMain game, Boolean addToLoadQueue)
   at Vintagestory.Client.NoObf.ClientSystemEntities.HandleEntityLoadedPacket(_m4CVIcO3UJPLI62MuOxE8163nQH serverpacket)
   at Vintagestory.Client.NoObf.ClientMain.ExecuteMainThreadTasks(Single deltaTime)
   at _esGsESICkihAc8ShXuIoQwZFwP4._lPY9uZeagiMGC6tvSE11dF7naaz(Single )
   at _8UC8FAMhwKY89IbtSRDjsNSApPJ._KbwUAfxjCHyIG0aK445AAA9FHl5(Single )
   at _8UC8FAMhwKY89IbtSRDjsNSApPJ._R0wAt2N0TpONMxGD0HJG3bDrRcI(Single )
   at Vintagestory.Client.NoObf.ClientPlatformWindows.window_RenderFrame(Object sender, FrameEventArgs e)
   at System.EventHandler`1.Invoke(Object sender, TEventArgs e)
   at OpenTK.GameWindow.RaiseRenderFrame(Double elapsed, Double& timestamp) in C:\Users\Nexrem\Desktop\transfer\opentk\src\OpenTK\GameWindow.cs:line 479
   at OpenTK.GameWindow.DispatchRenderFrame() in C:\Users\Nexrem\Desktop\transfer\opentk\src\OpenTK\GameWindow.cs:line 454
   at OpenTK.GameWindow.Run(Double updates_per_second, Double frames_per_second) in C:\Users\Nexrem\Desktop\transfer\opentk\src\OpenTK\GameWindow.cs:line 375
   at _7zNxEbLnuy6Bq08TdMSIu9ZbrKf._vvUTh6X5xLRNnjtX2xSE7z8yMeh(_SUsdg1ytavxaRcNNkhfDrODGhGP , String[] )
   at _yA4PJazdKq1OMm8H6js6v5AhQB._vvUTh6X5xLRNnjtX2xSE7z8yMeh(ThreadStart )
-------------------------------
System.IO.EndOfStreamException: Unable to read beyond the end of the stream.
   at System.IO.__Error.EndOfFile()
   at System.IO.MemoryStream.InternalReadInt32()
   at Vintagestory.API.Common.EntityControls.FromBytes(BinaryReader reader, Boolean ignoreData)
   at Vintagestory.API.Common.EntityAgent.FromBytes(BinaryReader reader, Boolean forClient)
-------------------------------

Event Log entries containing Vintagestory.exe, the latest 3
==================================
{ TimeGenerated = 8/10/2022 6:21:29 PM, Site = , Source = Application Hang, Message = The program Vintagestory.exe version 1.16.5.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Process ID: 24ac

Start Time: 01d8ad063ca8917f

Termination Time: 20161

Application Path: D:\Program Files (x27)\Vintagestory\Vintagestory.exe

Report Id: 7a526f40-6bcb-48bc-bf1b-163311ce28ba

Faulting package full name: 

Faulting package-relative application ID: 

Hang type: Unknown
 }
--------------
{ TimeGenerated = 8/10/2022 6:12:09 PM, Site = , Source = Application Hang, Message = The program Vintagestory.exe version 1.16.5.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Process ID: 3824

Start Time: 01d8ad05ef0817a0

Termination Time: 55

Application Path: D:\Program Files (x27)\Vintagestory\Vintagestory.exe

Report Id: 633b8a61-c777-42e3-8333-f596bef298da

Faulting package full name: 

Faulting package-relative application ID: 

Hang type: Unknown
 }
--------------
{ TimeGenerated = 8/10/2022 2:49:53 AM, Site = , Source = Windows Error Reporting, Message = Fault bucket 1169322480264892805, type 5
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: Vintagestory.exe
P2: 1.16.5.0
P3: 10.0.19043.2.0.0
P4: 
P5: 
P6: 
P7: 
P8: 
P9: 
P10: 

Attached files:
\\?\C:\Users\James\AppData\Local\Temp\RDR224A.tmp\empty.txt
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER225A.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER225B.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER2282.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER22C2.tmp.txt

These files may be available here:


Analysis symbol: 
Rechecking for solution: 0
Report Id: f1126470-20f3-4b6f-b8eb-6ab3dd941614
Report Status: 268435456
Hashed bucket: 66b2146b18168122903a4499b8115185
Cab Guid: 0 }

Link to comment
Share on other sites

+1 here to this "GPU goes to 100%" once a world is loaded  for example a completely fresh world, game for myself is still playable without any lags or wierdness onmy end aldo its literraly impossible to try to Stream it(only stream lags like crazy), and the streaming software doesnt have to be open to get the GPU to 100%, this doesnt happen in version 1.16.4 Stable so i kinda get da feeling sumthing changed between this and the latest unstable which is causing this problem

Link to comment
Share on other sites

This question might be better off in this forum area:  https://www.vintagestory.at/forums/forum/15-vintarian-support/

 

I don't know about your issue specifically, but I'll make this observation.

I have two computers that I play Vintage Story on. One "really good" and one "average."

However, the average one always performed with Vintage Story really well. The "really good" one had really long load and shut down times.

I bought new (and more) memory for my "really good" computer and suddenly all of my issues were solved. The loading time was snappier than my other computer, with no other change.

Long story short: replacement memory worked for me.

Edited by Professor Dragon
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.