Jump to content

Installer error


Carlfil
 Share

Recommended Posts

Hello friend,

I believe you could fix the question mark issue by downloading a language package with the english alphabet, your friend must only have the cyrillic alphabet on his windows version.

To add the language package, go to Settings --> Time & Language --> Language then select +Add Language, then add an English package. 

If it doesn't work you can try this but I'm really not sure if this one will work :
go to Control panel --> Clock, Language and Region --> Region ( a window will pop up) --> Administrative tab --> Change "Language for non-Unicode programs" and select English. You can revert back to Russian or Ukranian if that doesn't change anything.

Hopefully this will help you somehow.

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.