Jump to content

Maximized Borderless shows Win-10 bar at bottom?


ZanyScum
Go to solution Solved by LadyWYT,

Recommended Posts

I want a "normal"  desktop sized borderless window but somehow I can't get it.

Am I doing something wrong or is it normal for this game to always show the Win-10 taskbar in "maximized borderless" mode?

Link to comment
Share on other sites

  • Solution

https://us.etrade.com/e/t/user/login?TARGET=https%3A%2F%2Fus.etrade.com%2Fetx%2Fhw%2Fwelcomecenter%253FsubSeq%253DYimage.thumb.png.1070866d51231da97711fdb607f6dad1.png
Does it look like this? Maximized Borderless only removes the white border from the box the game runs in if you have it windowed. If you run a two monitor setup and want to click off the game screen for a moment without the game minimizing, but don't want to see the Windows taskbar either, try Fullscreen + Always On Top. That should keep the game running fullscreen on one monitor without minimizing if you click on the other screen for a moment, without the taskbar getting in the way of the game screen.

Now if you do that and the Windows taskbar still insists on including itself in the game screen, I would check your settings on Windows taskbar to make sure there's not something there causing an issue.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.