Jump to content

How to make the avatar not rotate while sitting? (not F5)


Mirveil
Go to solution Solved by Mirveil,

Recommended Posts

No, that's not it.  I was in first person view, and I was not able to rotate more than 90 degrees on either side, it would just lock right there.

And then when I did F5 twice, I was able to rotate and when I started typing, my character just stayed where it was, instead of swiveling to where my camera was pointing. I loved that.

The only problem is that when I got up again and then sat, it just went back to "normal".

Link to comment
Share on other sites

2 hours ago, Mirveil said:

The only problem is that when I got up again and then sat, it just went back to "normal".

Are you certain? Never seen that happen, and I've tried it multiple times in trying to figure out a way for n00z to kill a double-headed drifter. You should not be able to rotate more than 90 degrees while sitting.

Edited by Thorfinn
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.