Jump to content

Bobbingproblem


Arsat
 Share

Recommended Posts

Hi.

I have problems with bobbing so its here off and in outher games too.

The problem are stairs. When you walk down its ok. When you walk up a longer time ... *urgh* to much bobbing.

Pls bind this to the function in options and reduce it, when bobbing is off or deactivate it.

  • Like 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.