Jump to content

Pan Muddy Gravel issue? 1.12.11


whiskeyAF
 Share

Recommended Posts

Not sure if this is a bug or not, Tried to pan muddy gravel, wouldnt do anything. Ran around the world for a bit (should of tried in creative) and found that other gravels in deed work as intended. Not sure if this is a bug or intended since Im new with the game. Just a heads up in case it is.

VS:1.12.11 ( have not tried panning in a different version)

Game is bone stock Vanilla. no mods

Link to comment
Share on other sites

11 hours ago, whiskeyAF said:

Tried to pan muddy gravel, wouldn't do anything.

This is intended.   The reason has to do with why gravel and sand that can be panned disappear when adjacent to water.  It was decided that it would look bad to have a bunch of sand/gravel with layers removed, that is shorter than adjacent water.  And especially bad if it's below the water.  Since muddy gravel only spawns below water, it would basically always be causing that bad look.  This is why muddy gravel cannot be panned at all, and normal sand and gravel 'wash away' when they touch water.

  • Like 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.