Jump to content

New 1.15 unstable. No option to Start world after Customising settings

Bloody Nine

Recommended Posts

Hi there.

As title I have been trying to start a new world on the 1.15 unstable and there is no option to start a world after altering the settings.

There is no back button either.

All I can do is select singleplayer to take me back which resets the parameters.

If im missing something please let me know, if it is intended and I diddent see info on the downoad info I appologise.

Loving the game so far, ty Devs

Link to comment
Share on other sites

I did have mods installed but I removed them and still the same thing happening.

Its like the bottom of the settings options extends to the bottom of the screen. Im unable to scroll any further to where the create world or back options are.

Tried also updating to the Rc2  (or whatever the numbers and letters are) but same deal

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.