Jump to content

entities doing the phasing thing


breeze108
 Share

Recommended Posts

Hi, I'm using this mod on single player with several more mods. I was on a server that had this mod and loved it so I put it on my single player world I started last week.  After I use the Teleportation network the visual for all entities, me, traders and all animals, sort of phases in and out like drifters during a temporal storm. It doesn't seem to bother game play at all. Any ideas why?  I have temporal storms turned of on my single player world. Not sure it that makes a difference or not.  Does this mod have a conflict with any others?

Link to comment
Share on other sites

15 hours ago, breeze108 said:

Hi, I'm using this mod on single player with several more mods. I was on a server that had this mod and loved it so I put it on my single player world I started last week.  After I use the Teleportation network the visual for all entities, me, traders and all animals, sort of phases in and out like drifters during a temporal storm. It doesn't seem to bother game play at all. Any ideas why?  I have temporal storms turned of on my single player world. Not sure it that makes a difference or not.  Does this mod have a conflict with any others?

It's weird that you wrote this as a separate topic, but okay.

TpNet has a non-working function of consuming stability when teleporting. Perhaps I should remove it altogether :(

Link to comment
Share on other sites

Thanks for answering so quickly.  Sorry, wasn't sure about how to post. 

what does "non-working function" mean?  It doesn't seem to affect health or anything. But because it makes all entities do that phasing thing ( not sure what to call it) it's a bit strange. If I get killed the it goes back to normal until I use the TP again too.   I don't remember it doing this on the server that had the TpNet, but that was quite a while back.

Link to comment
Share on other sites

1 hour ago, breeze108 said:

Thanks for answering so quickly.  Sorry, wasn't sure about how to post. 

what does "non-working function" mean?  It doesn't seem to affect health or anything. But because it makes all entities do that phasing thing ( not sure what to call it) it's a bit strange. If I get killed the it goes back to normal until I use the TP again too.   I don't remember it doing this on the server that had the TpNet, but that was quite a while back.

Teleport takes about 10 or 20% of the temporal stability (gear in the center) for teleport. But due to synchronization problems or something else, this value is immediately returned back. I still haven't finished this feature, but the mobs "phasing" should be associated with it.

  • Like 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.