Jump to content

Mods in Mods folder not in Mod list on Game


DextorPlays
 Share

Recommended Posts

I have recently transferred files for my vintage Story Playthrough to a new computer.  The game starts with no error notices and the save game loads correctly.  However, the three mods I have in the mods folder do not show up in the mod list on the game to be enabled.

I have redownloaded the mods and overwritten the files in the mod folder without success.  I have also just updated to the newest version of VS 1.16.1 Stable.

Mods: ProspectorInfo, CarryCapacity, Stepup

I reinstalled 1.16.0 which has successfully run these mods before.  They still do not show in the mods list in game.  Opening the mods folder from the game does in fact open the folder where the mods are.  I have uninstalled Vintage Story and reinstalled VS 1.16.1 using the full install option.  I have also deleted the mods in the mod folder and re-downloaded all three.  Still no listing in the mods folder.  

 Previous runs on the old computer validated the mods do in fact run on VS 1.16.0 and I suspect would run on 1.16.1

SOLVED:  The "Open Mods Folder" button in game opens ..\Roaming\VintageStoryData\Mods  which turns out to be the wrong folder.  The correct folder is ...\Roaming\VintageStory\Mods.  When I moved the files to the correct folder and "Reload" the mods show up.  

 

Looks like someone altered the folder structure a tad.

 

Any thoughts?

Edited by DextorPlays
Link to comment
Share on other sites

Check for additional locations VS might be installed. I installed it on my d drive and it ended up with a second vintage story folder inside the first, both with a mods folder. Then I realized there was another one in the apps/roaming that was the one the mods needed to be in.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.