Jump to content

Anisotropic Filtering Glitch


Ryan Nienhuis
 Share

Recommended Posts

There are some faint lines on the borders of the boxes for me.  Not when they are right in front of me.  Its maybe a few meters away.  Its most noticeable on water, but can be seen everywhere.  Minecraft had this issue for me too, but only if anisotropic filtering is enabled.  Knowing that, I went into the NVIDIA control panel, and forced it off for Vintage Story.  It worked. No more faint lines. I assume this means the game is always using anisotropic filtering.  Its easy to turn that off in the control panel, but other people might not know how to use is. It would be good to have an option to disable anisotropic filtering in the games graphics options.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.