Jump to content

How to use admin commands in singleplayer ?

Go to solution Solved by CynicalCat,

Recommended Posts


Bought the game yesterday and enjoying it so far. Had to install some mods to assist me along the way, but some of the mechanics were ruining my wrists and causing repetative strain injuries (i work on my PC all really need to not have that happen) so downloaded the mod "Knapster" .

Pretty much I'm 3 hours in to a save, and with Knapster i would like to access the admin settings to speed up some processes and further reduce my wrist strain. However, i can not do this as i need admin privledges to do so.  Is there any way to change a save file to give myself admin privledges?

Extra notes:
- Game version 1.19.3
- I have other mods installed

Link to comment
Share on other sites

  • Solution

Hey Streetwind, thanks for the response. That was my assumption too.

After you asked this, i went back in game to repeat what I had done to get the error message which was occuring. And it didn't. It worked. I don't know if maybe me closing+reopening the software in this time did something to help it work, or if it was completely a PICNIC error (aka, myself) but i had just been copy and pasting the command and value in so that shouldn't have been the case. Maybe I had a sneaky extra space somewhere which was causing the issue, either way. It turns out there wasn't an issue? 

So thanks for taking the time to respond, but yeah, seems it sorted itself out! 

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.