Jump to content

Vintage Story Gamma Einstellung


Tom123LP
 Share

Recommended Posts

Mit einer silberbeschlagenen Laterne in der linken Hand ist es jederzeit angenehm hell. Dass man die sich erstmal verdienen muss, ist durchaus Absicht. ;)

Zu Beginn tun es auch Fackeln (nicht schwimmen gehen!), Öllampen, und einfache Laternen.

Auch die Umgebung der eigenen Basis kann mit Laternen ausgestattet werden.

Übrigens varriert die Helligkeit der Nacht je nach Mondphase und Wetter.

  • Like 1
  • Cookie time 1
Link to comment
Share on other sites

  • 1 year later...

Guten Abend Tom123LP,

hatte auch dieses Problem gehabt. Es hilft einen Blick in das NVIDIA Control Panel zu werfen und dort alles mal auf Standardwerte zu setzen mit (Übernehmen). Davor unbedingt den neuesten Grafiktreiber installieren. Ein weiterer Grund könnte sein, dass der Monitor zu alt ist oder die Einstellungen dafür nicht richtig getroffen worden sind. Es kann sein, dass der Gammawert zu niedrig ist, auch dort zahlt es sich aus, auf wenn möglich Werkeinstellungen zurückzusetzen. Danach den PC neustarten und Vintage Story starten. Sollte das Problem immer noch bestehen, dann einfach mal versuchen Vintage Story zu deinstallieren, neu zu starten und danach wieder zu installieren. Möglicherweise helfen dann auch noch Videos zu dem NVIDIA Control Panel. Hoffe konnte helfen, auch wenn ich doch recht spät darauf antworte.

  • Like 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.