Jump to content

Can't create singleplayer or multiplayer game


Eypsilon
 Share

Recommended Posts

It's been a while since I played Vintage Story since I prefer when things add up and enjoy them in bigger chunks. Anyway with latest update 1.6.11 I can't create singleplayer game. Regardless if I put custom name or seed I see the initialization window for a second and then the game closes with no error message. I tried creating a server since that is more or less how singleplayer works here and I get cmd window with message and immediately closes (same server-main.txt)

I am also attaching client-main.txt. When sifting through it I noticed it says it is checking for mods and says they are disabled. Mods folder is empty despite mod manager saying it does have the vanilla ones. I tried disabling then enabling regardless and still doesn't work. I don't know if they are meant to be there or not since they are vanilla game.

Crash log has only reports from crashing when placing something on tool rack (it was bow I think) which has been fixed long time ago iirc.

server-main.txt

client-main.txt

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.