Jump to content

Server command: Temporal Stability


Stew
 Share

Recommended Posts

I'm not sure if it is the correct topic for my problem: I would like to deactivate the "wheel" in the middle by a command. I do not now if it is the temporal stability.

I tried this commands:

Quote
  • /worldconfig temporalStorms [off|veryrare|rare|somtimes|often|veryoften]
    How frequent temporal storms should be (default: sometimes)
  • /worldconfig temporalStability [false|true]
    Whether or not the temporal stability mechanic should apply (default: true)

 

Link to comment
Share on other sites

  • 10 months later...
  • 3 months later...
On 3/9/2021 at 2:59 AM, Streetwind said:

Maybe you could renable it for a moment, switch to creative, fly to a stable zone, wait for the wheel to fill up, and then deactivate it.

had the same problem--this fixed it for me, but you gotta turn it back off AND restart the game before you come back down--just turning temporal instability off again is not enough, and the second you get within range of the temporal instability it'll start going back down again and will continue to do so until you restart the game.

Edited by goaliemagics
typo
Link to comment
Share on other sites

  • 1 year later...
19 hours ago, Mikel Monleón said:

Im having an issue where I can't turn the temporal stability back on. I turned it off successfully, but when I type in the command and write [true] it'll tell me that it was set to false.

Make sure you aren't including the brackets around the word true. The command should look like this:

/worldconfig temporalStability true

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.