Jump to content

1.17 pre1. lowers my fps to 5 fps


Go to solution Solved by Lord Nerek,

Recommended Posts

  • Michaloid changed the title to 1.17 pre1. lowers my fps to 5 fps

I have the same issue. It speeds up if you lower your resolution, but the game looks terrible. At 100% resolution I get 7 fps, at 25% I get 24 fps, and at 6% resolution I get 84 fps. Game looks so burry its practically unplayable for me at 6%. 

Also the reflections on water flicker in and out as the body of water gets to the edge of the screen.

Link to comment
Share on other sites

I had a frame drop on the first night. I was clay forming a vessel in my 2x3 shelter and was surrounded by drifters. I don't know how much FPS this was, but not much.

My specs: 2k monitor, 56% resolution, Ryzen 5 3600 with 32GB Ram, Radeon RX 570 8GB GPU, Kubuntu 22.04, no mods, medium settings with 256 blocks view range, new map

Link to comment
Share on other sites

I have the same issue and setting shadows to high from low also solved it! I noticed my frames are fine when i first load into the world for half a second then my frame rate rapidly drops over 2~ seconds to 2FPS. Its only low quality shadows that causes this issue, my FPS is normal on Off, Medium, or High.

 

OfJoXef.png

 

FM4axf5.png

Link to comment
Share on other sites

  • 1 month later...

I'm on 1.17-rc.2 using a high range laptop, I had the same problem and the shadow fix sorted it.

mine was 0-1fps and the game hard crashed after about 10 seconds.

Edited by Cruors
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.