Jump to content

Disable Screen warp during storms


Tehspy
 Share

Go to solution Solved by Streetwind,

Recommended Posts

Greetings y'all,

  I just went through a temporal storm, and its unplayable due to the screen warping causing motion sickness. Any way to keep the storms but remove the funky screen effects?

Link to comment
Share on other sites

Turn off "Waving foliage" in the settings. That gets rid of the warping during storms, but also the "waving plants", so if you want to keep that, you'd have to turn it off only during temporal storms. But if you were ever annoyed by leaves blocks on trees not having their hitbox where you see them because the wind made them move too much...that's also the solution.

  • Like 2
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.