Jump to content

Seasons: Off, always spring - does not work (singleplayer)


Recommended Posts


Problem with "always spring" that does not work, regardles setup. Game version: 1.17.11 

When i go to Singleplayer -> Create New World -> Exploration -> Customize and i pick "Seasons": "Off, always spring" it does not work.


/worldConfig seasons spring

Does not work when changing in game and relog.


What other options do i have to keep only spring? Not being able to play with only spring is game breaker to me, as i play alone and seasons are to big challange to me. I like Vintage Story mechanics, not Minecraft.

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.