Jump to content

When I try to cook Meat Stew in the fire pit, the cooking process is not progressing.


MrPole
 Share

Recommended Posts

As in the subject when I try to make Meat Stew, the cooking process is not progressing. I tried to do this with berries, onions and carrots in all configurations. It always looks like on the picture. I think this is a bug, but I can also be doing something wrong. Meat and vegetables are fresh.

 

image.png.feb2edae3cf54ea4558f6f5e132055e9.png

Edited by MrPole
Link to comment
Share on other sites

That should work, 2 meat + 0-2 meat/poultry/egg/beans + 0-2 vegetable + 0-1 fruit/honey, so I guess it's a bug. I just tried it with 6+6 meat and 6+6 onions, and I get the text "Will create 6 servings of redmeat stew with boiled onion" above the ingredients. If there's no text, there's always something wrong, normally the recipe. But in this case, the recipe should be okay.

Link to comment
Share on other sites

1426086002_Screenshotfrom2021-06-0919-50-20.thumb.png.3ec700d8ff8d9475a5beb3ca98f68f57.png

Ubuntu user here - I have the same bug - I cannot cook anything with meat. Cooking mushrooms is not a problem. Also firepit for clay is working. I tried also

- removing the fireplace and placing a new one,

- creating (baking) a new pot.

- cooling the firepit to 0^C a and restarting with different "fuel"

- quiting to main menu and going back into the world

Those things did not work so I think it's a bug with meat recipes.

Edit1: But cooking meat directly over firepit is possible (not in the pot).

Edit2: after cooking some poultry it went back to normal - no idea why it worked

maybe it's a workaround for this bug? @MrPole - please check

Edited by Robert Miszczuk
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.