Jump to content

Potential fix for stuttering (Nvidia cards)


ieatchickens
 Share

Recommended Posts

Hi,


I bought the game yesterday and spent a lot of time trying to fix constant stuttering (regardless of the in-game settings, even the pathetic preset). Looked everywhere, tried everything and almost gave up but I just found a working combo that has completely eleminated the issue:

 

In-Game settings:

  • Max FPS: unlimited
  • V-Sync: off

Nvidia Control Panel:

  • Low latency mode: Ultra - default is off.
  • V-Sync: Fast Sync - regular and adaptive didn't work. Off should work too if you don't have fast sync in the options but the screen will tear.
  • FPS limit: 150 - double the refresh rate of my monitor - for fast sync to work and to reduce the GPU usage.
  • Threaded optimization: off - default is auto. I still had some stuttering with it set to auto. Turning it off solved the issue for some reason.

 

Boom. No more stuttering, high preset. Tested the game for a few minutes in different biomes and there was only one very minor stutter when a new chunk was loading. The FPS graph is almost completely flat now, no huge spikes. I'm so happy, I can finally play this game without being annoyed every ten seconds.

 

I hope it might be useful to someone.

 

PC specs for reference:
MB: Asus TUF GAMING X570-PLUS, latest BIOS
CPU: AMD Ryzen 9 3900X
GPU: Asus TUF GeForce RTX 3080 Gaming OC, latest drivers
RAM: G.Skill Ripjaws V 64 GB 3000MHz
SSD: Adata XPG SX8200 Pro
PSU: Corsair RMx 750W
OS: Windows 10 Pro, 21H2

Edited by ieatchickens
  • Cookie time 2
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.