Jump to content

Recommended Posts

  • 4 weeks later...
2 hours ago, breeze108 said:

Are they really suppose to break so easily? Irl they would probably only need repair after a year or so. It seems they break too easily in VS

it's a game.
 

 

like talked here you can change the item-json file inside the zip.

for future (next stable version of VS) i will introduce  value to the config file for lowering / disable the damage indicator.
but first i wait for the next stable to check that all works fine.

 

 

Link to post
Share on other sites

I have a problem with a waterwheel. I tried to connect it to a helve hammer, and it doesn't work. Unconnected waterwheel works, but after connection to the hammer - stops. Water system has instaled flume with hatch, and ther wheel has dur. 99% and eff. 30%. I found the information that the waterwheel-base has to be on the proper side of the wheel itself, and I've done this. I tried to install the base on the second side - no effect.

Link to post
Share on other sites
Posted (edited)

 

28 minutes ago, Draaven1 said:

Water system has instaled flume with hatch, and ther wheel has dur. 99% and eff. 30%.

then your construction is not well. the Overshot Construction should have more effectiveness. may be your construction is wrong and the waterwheel is working as undershot, then the 30% is maximum.

so your construction should look like this:
.grafik.png.aa312135ccc9e31a8aec33ae693eb3dc.png 

 

a single undershot has not enough power to empower a helve hammer

may be this tutorial by @Julius van Vernmay help you to construct it correctly.

 

Edited by Rhonen
Link to post
Share on other sites

Something like this? 

image.thumb.png.68a05d25ed37d308174e0ca3d5245c9c.png

I had that from the start, and result is like this

image.thumb.png.49672adaef2fbba13c55044853bda29d.png

I saw that clip, that you showed, and that was the source of info about proper location of waterwheel base. I even tried to build the "gearebox" to increase the torque:

image.thumb.png.8b7eab3f7de4a392d2050511ddc55070.png

- without effect.

Link to post
Share on other sites
Posted (edited)
2 hours ago, Draaven1 said:

Something like this?

the flume construction must be direct above the wheel to detected.
grafik.png.b6c9eb4f6271c5455a5deb761286dc96.png
grafik.png.dc1e0b671a74487261694b6afeaa8e7e.png
sorry for the bad explanation


that is why it's only detecting the water on the downside and the effectiveness is only maximum of 30.

Edited by Rhonen
Link to post
Share on other sites

I found the solusion: the fume wasn't too long, but too high. The problem was, I had to install fume before instalation of wheel. Otherwise instalation fo the fume is impossible - the game inform the player that the possition is occupied.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.